Home | Gallery | Forum | Ads YESTERDAYSTRUCK.COM 
The Classic Truck Resource Page
Vintage Truck Headquarters

 
Featured Photo


Marketplace
Classified Ads
Photo Ads

Community
Discussion Forum
Forum Archives

Galleries
Misc Truck Photos
Ford Truck Photos
Picture List

Research & Info
Model Profiles
Ford F-Series
Truck Links

Miscellaneous
Contact Us

Related Sites
Antique Tractors
Kountry Life
Tractor Parts
Tractor Manuals

[Home]
Discussion Forum

1961 GM 2 speed rear axle, HELP!

Welcome [Log out]
Author 
wm Link

05-07-2005 20:21:40




Report to Moderator

I am learning about these rear ends the hard way. The problem is... I cannot keep my rear axle in HI. I finally removed the vacuum chamber at the axle and WIRED the lever UP (HI). I cannot seem to hold that lever up no matter what I do. Among other attempts, I even stuffed a pipe plug between the housing and the lever...that worked about 2 miles, then it goes to neutral, and heck the plug was still in there. How can I KEEP this axle in HI???? I simply do not need the low option at all.

[Reply]   [No Email]
Bob

05-08-2005 21:16:09




Report to Moderator
 Re: 1961 GM 2 speed rear axle, HELP! in reply to wm Link, 05-07-2005 20:21:40  
It sounds like internal problems in the 2-speed part of the axle. On a properly-working 2-speed axle it doesn't take much to keep them in either "high" or "low".



[Reply]  [No Email]
[Options]  [Printer Friendly]  [Posting Help]  [Return to Forum]   [Add a Reply]

Hop to:


[Home]

Copyright © 2002-2013 YesterdaysTruck.com
Antique Truck Headquarters