Home | Gallery | Forum | Ads YESTERDAYSTRUCK.COM 
The Classic Truck Resource Page
Vintage Truck Headquarters

 
Featured Photo


Marketplace
Classified Ads
Photo Ads

Community
Discussion Forum
Forum Archives

Galleries
Misc Truck Photos
Ford Truck Photos
Picture List

Research & Info
Model Profiles
Ford F-Series
Truck Links

Miscellaneous
Contact Us

Related Sites
Antique Tractors
Kountry Life
Tractor Parts
Tractor Manuals

[Home]
Classic Truck Discussion Board

Re: No spark


[ View Follow Ups ] [ Post Followup ] [ Return to Forum ]

Posted by 26Red on May 07, 2004 at 11:36:39 from (170.92.1.104):

In Reply to: No spark posted by truckman21 on May 07, 2004 at 10:46:35:

Clean your battery grounds, check your connections. Check you voltage at the coil. Should be 6volts coming in. As long as you're changing the condenser, I'd change the points too, and set the gap to factory specs. Don't forget about checking the dist cap for cracks or worn/tarnished termials on the inside and rotor for wear.


Follow Ups:



[an error occurred while processing this directive]
Post a Followup

Name:
E-Mail: Hide: Yes No
Hiding your address protects you from spam generators but allows you to receive email response notifications.

Subject: Re: Re: No spark

Comments:

Optional Link URL:
Link Title:
Optional Image URL:

Email Notification: If you check this box, email will be sent to you whenever someone replies to this message. Your email address must be entered above to receive notification. This notification will be cancelled automatically after 2 weeks.


[Home]

Copyright © 2002-2013 YesterdaysTruck.com
Antique Truck Headquarters