[an error occurred while processing this directive]

'79 Ford F250 starting problems..

[ View Follow Ups ] [ Post Followup ] [ Return to Forum ]

Posted by Fm on December 25, 2002 at 11:55:34 from (63.28.229.194):

Here for the past couple days, my truck has been getting a dead battery, or at least acts like it. After setting a while, you have to either jump it or charge it. We tested it with my grandfather's battery tester and it said both the battery and alternator are good. What could be wrong??? Could the starter have a bad spot in it? After you get it started once it starts good right after you shut it off. If you wait 20 minutes or so it won't start. However, yesterday(after we got done fooling with it), it started a couple hours after we shut it off. When I went to try it this morning, it wouldn't do more than turn over once. Weak starter? bad connection at the starter? The Pos. cables, solenoid, and starter are either rebuilt or new and have less than 2500 miles on them. Please don't tell me to buy a chevy, I did that and it developed a knock..

Follow Ups:




Post A Followup

Name:
E-Mail:

Subject: Re: '79 Ford F250 starting problems..

Comments:

Optional Link URL:
Link Title:
Optional Image URL:

Email Notification: If you check this box, email will be sent to you whenever someone replies to this message. Your email address must be entered above to receive notification. This notification will be cancelled automatically after 2 weeks.

[an error occurred while processing this directive]