Home | Gallery | Forum | Ads YESTERDAYSTRUCK.COM 
The Classic Truck Resource Page
Vintage Truck Headquarters

 
Featured Photo


Marketplace
Classified Ads
Photo Ads

Community
Discussion Forum
Forum Archives

Galleries
Misc Truck Photos
Ford Truck Photos
Picture List

Research & Info
Model Profiles
Ford F-Series
Truck Links

Miscellaneous
Contact Us

Related Sites
Antique Tractors
Kountry Life
Tractor Parts
Tractor Manuals

[Home]

Re: '53 6400 series two speed firewall mounted con

[ View Follow Ups ] [ Post Followup ] [ Return to Forum ]

Posted by Randy in IL on August 11, 2003 at 16:03:57 from (4.63.250.209):

In Reply to: '53 6400 series two speed firewall mounted control posted by Randy in IL on August 11, 2003 at 14:50:00:

two vacuum hoses run back to the axle,the bottom line from the unit on firewall is one and the hosethat comes off pass side of the unitis the other hose that runs backtoaxle, but also there is a linkage rod that runs from the uniton firewall straight down to frame rail hmm..

i wonder what this is for too. ill have to do some tracing inspecting tomorrow, i just wish i knew what axle range the truck is in right now. the click i hearis probably from whatever range it is and goingto nothing since one line is disconnected,

but since it drives in hi position then i would think that means that its in hi, lo would be nothing then if only one of the two hoses are connected. ill have to try that, hmm..


thanks

Follow Ups:




Post A Followup

Name:
E-Mail:

Subject: Re: Re: '53 6400 series two speed firewall mounted con

Comments:

Optional Link URL:
Link Title:
Optional Image URL:

Email Notification: If you check this box, email will be sent to you whenever someone replies to this message. Your email address must be entered above to receive notification. This notification will be cancelled automatically after 2 weeks.


[Home]

Copyright © 2002-2013 YesterdaysTruck.com
Antique Truck Headquarters